Мессенджер WhatsApp перестанет работать на старых версиях iOS и Android, следует из обновленных требований к операционным системам пользователей.

WhatsApp будет поддерживать следующие устройства: Android с операционной системой 4.1 и новее; iPhone с операционной системой iOS 10 и новее; некоторые телефоны с операционной системой KaiOS 2.5.1 и новее, включая JioPhone и JioPhone 2.

«Установите WhatsApp и зарегистрируйте свой номер телефона на одном из этих устройств. Приложение WhatsApp можно одновременно активировать только для одного номера телефона на определенном устройстве», — указано в сообщении.

Таким образом, приложение перестанет запускаться на Android-смартфонах с версией Android 4.0.4 и iPhone с iOS 9, которыми до сих пор используются по всему миру, подчеркивает РИА «Новости». WhatsApp рекомендует владельцам старых смартфонов обновить устройство или сохранить историю чатов.

Мессенджер напоминает также, что перенос истории чатов с одной платформы на другую невозможен. Однако пользователи могут экспортировать свою историю чатов по электронной почте.

Ранее WhatsApp анонсировал возможность переноса данных с iOS и Android. Эта функция пока будет эксклюзивной для некоторых моделей Samsung.

Источник: Habr

Подписаться
Уведомить о
guest
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии

Похожие записи: